Catalina 10.15 Compatibility

Read&Write for Mac 7.1.3 is fully compatible with Catalina 10.15. Earlier versions are not compatible. 

Please click on Read&Write in the top left corner of your screen and go to About Read&Write, you will be able to see if you have version 7.1.3. If you have an earlier version please select Check for Updates.

 

After you install Read&Write and run it for the first time you will receive the pop-up below, please select OK

 



When running Read&Write  for the first time on Catalina and using either the Screenshot Reader or Check it features you will get the pop-up message below:




Please click on Open System Preferences and you will see the screen below, please make sure that Read&Write is ticked. You will then be able to use the Screenshot Reader or Check it.